License on https://stash-ui.aca-it.be/ expired

Incident Report for ACA IT-Solutions

Resolved

The Bitbucket licensing issue has been resolved.
Full write access has been restored, and users can now push code to repositories as usual.

We apologize for the interruption to your workflow and appreciate your patience.
Posted Apr 02, 2026 - 08:25 CEST

Update

We are currently resolving a licensing renewal with Atlassian. During this period, Bitbucket is operating with limited write access:

❌ Git Push: Pushing code to repositories is currently disabled.

✅ Online Editing: The Bitbucket web interface remains functional. Small changes and hotfixes can still be committed directly via the "Edit" button in the browser.

✅ Read Access: Pulling, cloning, and browsing repositories are unaffected.

We have a new license request pending and will restore full Git push capabilities as soon as it is processed.
Posted Apr 01, 2026 - 17:59 CEST

Identified

We are currently experiencing a service disruption with Bitbucket due to an administrative licensing delay. While the interface and existing code remain accessible for viewing, users are currently unable to push new code to repositories.

We have a new license request pending with Atlassian and are working to restore full write access as a priority. We apologize for the interruption to your workflow.
Posted Apr 01, 2026 - 17:09 CEST

Investigating

We are currently investigating this issue.
Posted Apr 01, 2026 - 17:06 CEST
This incident affected: Internal Tools (BitBucket).