[Datadog] [Triggered] [Synthetics] Telenet Internet Connection Leuven Office

Incident Report for ACA IT-Solutions

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 13:34 CEST

Investigating

Netwerkverbinding Leuven is verbroken.


#cmp_Internet connection Leuven Office:major_outage #inc:investigating


@opsgenie-aca-internal-infra-team
Priority : P3
Last Updated : 2026-06-10 11:29:00 +0000
Posted Jun 10, 2026 - 13:29 CEST